…Your Nextdoor IT Professional

Port Channeling Configuration on Cisco iOS Switches

By on Oct 2, 2013 in Cisco | 0 comments

Configuration example for Port Channeling with LACP

We will be using the following ports for configuration Gi1/0/14 & Gi1/0/15

#create a channelgroup:

conf t
interface Port-channel14
description ***Portchannel Fileserver 1/0/14 – 15***
switchport access vlan 18
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable

#assign port to channel group

conf t
interface GigabitEthernet1/0/14
description Fileserveruplink 1
switchport access vlan 18
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
channel-group 15 mode active

 

conf t
interface GigabitEthernet1/0/15
description Fileserveruplink 2
switchport access vlan 18
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
channel-group 15 mode active

Post a Reply

Your email address will not be published. Required fields are marked *